Video recording fails on some emulators
Incident Report for emulatorwtf
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 07:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 07:27 UTC
Investigating
We're investigating video recording failing with a pid file error on a number of machines
Posted Mar 13, 2023 - 07:14 UTC
This incident affected: Emulators.