API errors
Incident Report for emulatorwtf
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 05:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 21:42 UTC
Investigating
We're observing a small number of test shards failing due to API errors
Posted Mar 14, 2022 - 11:00 UTC
This incident affected: API.