Tests failing due to missing device combination
Incident Report for emulatorwtf
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 11:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 11:07 UTC
Investigating
Tests are failing with "No device combination exists for model=X api=Y".
Posted Jul 19, 2024 - 11:05 UTC
This incident affected: Emulators.