Tests not running
Incident Report for emulatorwtf
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 00:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 00:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 00:36 UTC
Investigating
We've got an outage with assigning emulators to incoming tests.
Posted Jan 31, 2023 - 00:31 UTC
This incident affected: API and Emulators.