Tests failing with various errors

Incident Report for emulatorwtf

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 13:30 UTC

Monitoring

We've identified the problematic misconfiguration, we've reverted the change and are monitoring the results
Posted Jun 19, 2026 - 12:41 UTC

Investigating

We are investigating various 404 errors originating from api.emulator.wtf, test runs are affected.
Posted Jun 19, 2026 - 12:36 UTC
This incident affected: API.