API misbehaving
Incident Report for emulatorwtf
Resolved
The configuration has been fixed.
Posted Jan 14, 2022 - 23:39 UTC
Identified
We've pinpointed the issue to a faulty load-balancer configuration.
Posted Jan 14, 2022 - 22:59 UTC
Investigating
API is returning 40x errors.
Posted Jan 14, 2022 - 22:54 UTC
This incident affected: API.